VOD2Live Degraded Performance

Incident Report for 3Q GmbH

Resolved

We implemented some fixes to improve VoD2Live quality: Added pre-fetching, lookahead buffer and increased concurrency in VoD2Live processing.
Posted May 04, 2026 - 09:56 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 30, 2026 - 20:10 UTC

Investigating

We are currently experiencing issues with the processing of VOD2Live events. This causes buffer underruns and the skipping of some video chunks for some users, depending on which resolution they are currently viewing.

This issue does not affect other forms of live streams.
Posted Apr 24, 2026 - 06:50 UTC
This incident affected: Live Ingest.