Live Streaming Outage

Incident Report for 3Q GmbH

Resolved

We did not see any further issues with the live stream delivery since the fix was deployed.
Posted Sep 15, 2026 - 07:07 UTC

Monitoring

The issue affecting the content protected streams has also been resolved.
We are monitoring the situation to ensure no further issues occur.
Posted Sep 14, 2026 - 10:00 UTC

Update

The issue is resolved for streams that do not use content protection. We are working on fixing those streams as well.
Posted Sep 14, 2026 - 08:15 UTC

Identified

The fix is currently being deployed.
Posted Sep 14, 2026 - 08:10 UTC

Update

We have identified the issue and are working on a fix.
Posted Sep 14, 2026 - 07:50 UTC

Investigating

We are currently experiencing issues with live stream delivery. We are investigating these problems and will keep you updated on the progress here.
Posted Sep 14, 2026 - 07:42 UTC
This incident affected: Live Ingest and Media Delivery.