Software framework upgrade

Scheduled for Dec 2, 07:00 - 08:00 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Nov 28, 2025 - 14:30 UTC

Scheduled

Dear SDN user,

during this maintenance we are upgrading the framework of our software.

We do not expect any downtime during this procedure.

If you have any questions, please feel free to contact our support team.

Kind regards,
Your 3Q Team
Posted Nov 28, 2025 - 14:25 UTC
This scheduled maintenance affects: Platform, Customer Interface, REST API, and Encoding Engine.