Incomplete File uploads

Incident Report for 3Q GmbH

Resolved

This incident has been resolved.
Posted Oct 01, 2025 - 11:09 UTC

Monitoring

Due to a hardware defect, some video uploads were not fully loaded into the system.
We kindly request that you delete the relevant files and upload them again.

You can identify these files by the message ‘Processing failed’ or if no length is displayed.
Posted Oct 01, 2025 - 10:37 UTC
This incident affected: Platform.