Livestream issues

Incident Report for 3Q GmbH

Resolved

This incident has been resolved.
Posted Jul 26, 2025 - 07:24 UTC

Monitoring

The issue has been solved.
Posted Jul 26, 2025 - 07:17 UTC

Investigating

Currently we are experiencing issues starting a livestream. We are on it, issue should be solved in some minutes.
Posted Jul 26, 2025 - 07:13 UTC
This incident affected: Live Ingest.