Delayed processing of analytics data

Incident Report for 3Q GmbH

Resolved

Analytics are processed at the usual speed again, and live viewer counts are available again.
Posted May 20, 2026 - 15:01 UTC

Investigating

We are currently experiencing issues with the analytics data processing that lead to a delayed processing of the analytics data.
Live projects do thus currently display no current viewers.
Posted May 20, 2026 - 11:33 UTC
This incident affected: Customer Interface.