Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 14, 2026 - 06:00 UTC
Update
For customers who have not yet completed the required changes on their side, we will temporarily make the current production API version, without the upcoming changes, available at api-glass.3qsdn.com.
This will be available before midnight (CEST) today. Customers who require additional time to complete their implementation may switch their production environment to api-glass.3qsdn.com once it is available.
Please note that api-glass.3qsdn.com is intended as a temporary fallback solution and may experience increased response times compared to the regular production API.
Please test and adapt your existing integrations before the full release on September 14th.
Posted Sep 07, 2026 - 13:28 UTC
Scheduled
In preparation for the full public release of API v3, several breaking changes will be introduced to improve naming consistency and standardize the API schema.
A preview version containing these changes will be made available in advance. This will allow integrations, scripts, and tools currently using API v3 (Beta) to be updated and tested before the changes are deployed to the public release.
The following changes are planned:
- originalFileName - Renamed to originalFilename. - Moved from metadata to properties. - Standardization of URL terminology - API v3 currently only uses and returns URLs. Therefore, all remaining occurrences of URI will be changed to URL. - URL-related property names will follow the capitalization conventions used throughout API v3: - Standalone: url - Within another property name: Url - Example: downloadUrl - Name property capitalization - firstname → firstName - lastname → lastName - nickname remains unchanged. - Time zone property capitalization - timezone → timeZone - userTimezone → userTimeZone - Content-protected URL placeholders - In a small number of endpoints, the placeholders used in content-protected URLs are currently returned with incorrect capitalization. - [Hash] → [HASH] - [Timestamp] → [TimeStamp]