Core routing issues

Incident Report for 3Q GmbH

Resolved

Service redundancy returned.
Posted Oct 01, 2025 - 09:14 UTC

Investigating

We are currently experiencing routing issues on our infrastructure which causes reduced redundancy on some services.

All services are up and running.
Posted Oct 01, 2025 - 05:05 UTC