Maintenance of de-origin-ingest-live.3qsdn.com has been completed successfully.
We're verifying the customer streams and will contact you in case a transcoder restart won't fix issues - if any.
Posted Jan 21, 2025 - 23:03 UTC
In progress
We're starting with the maintenance of de-origin-ingest-live.3qsdn.com.
Posted Jan 21, 2025 - 22:29 UTC
Update
Update: The ingest in question is de-origin-ingest-live.3qsdn.com, which was implicitly and falsely named de-origin-ingest-live-01.3qsdn.com in the initial notification. We're sorry for this.
Posted Jan 21, 2025 - 10:37 UTC
Scheduled
Dear SDN user,
During this maintenance window, we will do a software maintenance on de-origin-ingest-live.3qsdn.com.
We expect encoder connections to drop for some minutes.
The other ingest (de-origin-ingest-live-02.3qsdn.com) will be available in this timeframe.
If you have any questions, please feel free to contact our support team.