HTTP/2.0 Protocol Errors

Incident Report for 3Q GmbH

Resolved

This incident has been resolved.
Posted Jun 22, 2025 - 08:57 UTC

Monitoring

During 07:23 CEST and 08:30 CEST we experienced a small amount of HTTP2.0 Protocol Errors (ERR_HTTP2_PROTOCOL_ERROR). The affected server has been mitigated for maintenance.

The issue has been solved, we are monitoring.
Posted Jun 22, 2025 - 06:42 UTC
This incident affected: Platform and Media Delivery.