Subtitles for live streaming are currently not displayed

Incident Report for 3Q GmbH

Resolved

This incident has been resolved.
Posted Jan 16, 2025 - 09:35 UTC

Identified

Subtitles for live streaming are currently not displayed.
We are already working on a solution.
Posted Jan 16, 2025 - 08:46 UTC