Subtitle translation issues

Incident Report for 3Q GmbH

Resolved

This incident has been resolved.
Posted Feb 07, 2025 - 13:57 UTC

Identified

Currently the translation of subtitles does not work, we are already working on a solution.
Posted Feb 07, 2025 - 08:36 UTC
This incident affected: Platform.