Realtime analytics issues

Incident Report for 3Q GmbH

Resolved

This issue has been resolved.
Posted Feb 04, 2025 - 18:22 UTC

Update

We have found the cause and working on a patch.
Posted Feb 04, 2025 - 18:19 UTC

Investigating

We are currently having issues with our realtime analytics database.
Currently we cannot show amount of users watching livestreams or videos on demand.
Posted Feb 04, 2025 - 17:33 UTC
This incident affected: Platform.