Media processing issues

Incident Report for 3Q GmbH

Resolved

This incident has been resolved.
Posted Feb 18, 2025 - 15:36 UTC

Monitoring

The problem has been fixed, we are monitoring the situation and we'll mark this incident as resolved soon.
Posted Feb 18, 2025 - 15:20 UTC

Investigating

We are currently experiencing issues with our media processing and expect to resolve them shortly.
Posted Feb 18, 2025 - 15:03 UTC
This incident affected: Encoding Engine.